Vishwanatha Subbanna | 3c73952 | 2020-05-27 09:40:53 +0000 | [diff] [blame] | 1 | SUMMARY = "Phosphor LED Group Management for Mihawk" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 5 | |
| 6 | inherit native |
| 7 | |
| 8 | PROVIDES += "virtual/phosphor-led-manager-config-native" |
| 9 | |
| 10 | SRC_URI += "file://led.yaml" |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | # Copies example led layout yaml file |
| 14 | do_install() { |
| 15 | SRC=${S} |
| 16 | DEST=${D}${datadir}/phosphor-led-manager |
| 17 | install -D ${SRC}/led.yaml ${DEST}/led.yaml |
| 18 | } |