Vishwanatha Subbanna | fcf5076 | 2017-08-09 15:00:34 +0530 | [diff] [blame] | 1 | SUMMARY = "OpenPower OCC Control with example occ sensor IDs" |
| 2 | PR = "r1" |
| 3 | |
| 4 | inherit native |
Vishwanatha Subbanna | fcf5076 | 2017-08-09 15:00:34 +0530 | [diff] [blame] | 5 | require openpower-occ-control.inc |
| 6 | inherit openpower-occ-control |
| 7 | |
| 8 | PROVIDES += "virtual/openpower-occ-control-config-native" |
| 9 | |
| 10 | S = "${WORKDIR}/git" |
| 11 | |
| 12 | # Copies example occ sensor ID yaml file |
| 13 | do_install() { |
| 14 | SRC=${S} |
| 15 | install -d ${YAML_DEST}/ |
| 16 | install -D ${SRC}/example/occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml |
| 17 | } |