Brad Bishop | 316dfdd | 2018-06-25 12:45:53 -0400 | [diff] [blame] | 1 | SUMMARY = "Script to properly configure BT-HCI on Raspberry Pi" |
| 2 | HOMEPAGE = "https://github.com/RPi-Distro/pi-bluetooth" |
| 3 | SECTION = "kernel" |
| 4 | LICENSE = "BSD-3-Clause" |
| 5 | LIC_FILES_CHKSUM = "\ |
| 6 | file://debian/copyright;md5=6af8de3c8ee71f8e91e9b22f84ff2022 \ |
| 7 | " |
| 8 | |
| 9 | SRC_URI = "git://github.com/RPi-Distro/pi-bluetooth" |
| 10 | SRCREV = "2a7477966bb3c69838b224f3ea92cb49a88124d5" |
| 11 | UPSTREAM_VERSION_UNKNOWN = "1" |
| 12 | |
| 13 | S = "${WORKDIR}/git" |
| 14 | |
| 15 | inherit allarch |
| 16 | |
| 17 | do_install() { |
| 18 | install -d ${D}${bindir} |
| 19 | install -m 0755 ${S}/usr/bin/btuart ${D}${bindir} |
| 20 | } |
| 21 | |
| 22 | FILES_${PN} = "${bindir}" |