Brad Bishop | 2d39a06 | 2019-10-28 08:33:36 -0400 | [diff] [blame] | 1 | SUMMARY = "Mycroft Skill Manager, in python!" |
| 2 | HOMEPAGE = "https://github.com/MycroftAI/mycroft-skills-manager" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE;md5=e23fadd6ceef8c618fc1c65191d846fa" |
| 5 | |
| 6 | SRC_URI[md5sum] = "d5f580c58389b337f5577cb92f36e788" |
| 7 | SRC_URI[sha256sum] = "c201785997f3b766ec376a89bbb3367889ac542183ca26733ffe002bb94917b4" |
| 8 | |
| 9 | inherit pypi setuptools3 |
| 10 | |
| 11 | RDEPENDS_${PN} += "\ |
| 12 | python3-pako \ |
| 13 | python3-monotonic \ |
| 14 | python3-appdirs \ |
| 15 | " |
| 16 | |
| 17 | do_install_append() { |
| 18 | # Stop this from being installed |
| 19 | rm -rf ${D}/usr/share |
| 20 | } |