Oshri Alkoby (NTIL) | a85957f | 2019-01-19 00:00:10 +0200 | [diff] [blame] | 1 | LICENSE = "Apache-2.0" |
| 2 | LIC_FILES_CHKSUM = "file://LICENSE;md5=b234ee4d69f5fce4486a80fdaf4a4263" |
| 3 | |
| 4 | SRC_URI += "git://github.com/Nuvoton-Israel/bingo" |
| 5 | SRC_URI += "file://BootBlockAndHeader_EB.xml" |
| 6 | SRC_URI += "file://UbootHeader_EB.xml" |
| 7 | SRC_URI += "file://mergedBootBlockAndUboot.xml" |
| 8 | |
| 9 | SRCREV = "4f102ff7851da9fd11965857edd1b3046c187b7a" |
| 10 | |
| 11 | S = "${WORKDIR}/git" |
| 12 | |
| 13 | do_install () { |
| 14 | |
| 15 | install -d "${D}${bindir}" |
| 16 | install deliverables/linux/Release/bingo ${D}${bindir} |
| 17 | install ${WORKDIR}/*.xml ${D}${bindir} |
| 18 | } |
| 19 | |
| 20 | inherit native |