Brad Bishop | 1a4b7ee | 2018-12-16 17:11:34 -0800 | [diff] [blame] | 1 | require sip.inc |
2 | |||||
3 | DEPENDS = "python3" | ||||
4 | |||||
5 | inherit python3-dir python3native | ||||
6 | |||||
7 | PACKAGES += "python3-sip3" | ||||
8 | |||||
9 | FILES_python3-sip3 = "${libdir}/${PYTHON_DIR}${PYTHON_ABI}/site-packages/" | ||||
10 | FILES_${PN}-dbg += "${libdir}/${PYTHON_DIR}${PYTHON_ABI}/site-packages/.debug" | ||||
11 |