Patrick Williams | d8c66bc | 2016-06-20 12:57:21 -0500 | [diff] [blame] | 1 | require cryptodev.inc |
| 2 | |
| 3 | SUMMARY = "A /dev/crypto device driver header file" |
| 4 | |
| 5 | do_compile[noexec] = "1" |
| 6 | |
| 7 | # Just install cryptodev.h which is the only header file needed to be exported |
| 8 | do_install() { |
| 9 | install -D ${S}/crypto/cryptodev.h ${D}${includedir}/crypto/cryptodev.h |
| 10 | } |
| 11 | |
Patrick Williams | 213cb26 | 2021-08-07 19:21:33 -0500 | [diff] [blame] | 12 | ALLOW_EMPTY:${PN} = "1" |
Patrick Williams | d8c66bc | 2016-06-20 12:57:21 -0500 | [diff] [blame] | 13 | BBCLASSEXTEND = "native nativesdk" |