Patrick Williams | 92b42cb | 2022-09-03 06:53:57 -0500 | [diff] [blame] | 1 | # |
2 | # Copyright OpenEmbedded Contributors | ||||
3 | # | ||||
4 | # SPDX-License-Identifier: MIT | ||||
5 | # | ||||
6 | |||||
Brad Bishop | 6e60e8b | 2018-02-01 10:27:11 -0500 | [diff] [blame] | 7 | do_install[postfuncs] += "install_relative_symlinks" |
8 | |||||
9 | python install_relative_symlinks () { | ||||
10 | oe.path.replace_absolute_symlinks(d.getVar('D'), d) | ||||
11 | } |