Brad Bishop | dd12ede | 2019-05-13 14:46:48 -0400 | [diff] [blame] | 1 | FILESEXTRAPATHS_prepend := "${THISDIR}/${BPN}:" |
Matthew Barth | 8daae52 | 2020-06-19 13:48:27 -0500 | [diff] [blame] | 2 | |
| 3 | SRC_URI_witherspoon += "file://monitor.yaml" |
| 4 | SRC_URI_witherspoon += "file://config.json" |
| 5 | |
| 6 | do_install_append_witherspoon() { |
| 7 | DEST=${D}${monitor_datadir} |
| 8 | install -D monitor.yaml ${D}${monitor_datadir}/monitor.yaml |
| 9 | install -d ${D}/${datadir}/phosphor-fan-presence/monitor/ |
| 10 | install -m 0644 ${WORKDIR}/config.json ${D}/${datadir}/phosphor-fan-presence/monitor/ |
| 11 | } |
| 12 | |
| 13 | FILES_${PN}_witherspoon += "${datadir}/phosphor-fan-presence/monitor/config.json" |
| 14 | FILES_${PN}_witherspoon += "${monitor_datadir}/monitor.yaml" |