blob: b0f7548e4cf94b6f89aa7fd0b40d045eaa117ba6 [file] [log] [blame]
Andrew Geissler2ee498a2020-05-29 15:52:06 -05001SUMMARY = "This is a wrapper that loads yaml and checks config using trafaret while keeping track of actual lines of file where error has happened."
2
3LICENSE = "Apache-2.0 & MIT"
4LIC_FILES_CHKSUM = "file://README.rst;beginline=98;endline=106;md5=a15308789c3b7d0f3ef36b69048423e4"
5
6SRC_URI[sha256sum] = "440b6b49e5e975f9a640a2519abb2feddd96eb2aeb1715f87f947a7a079f20be"
7
8inherit pypi setuptools3
9
10RDEPENDS_${PN} += " \
11 ${PYTHON_PN}-trafaret \
12 ${PYTHON_PN}-pyyaml \
13"
14
15BBCLASSEXTEND = "native nativesdk"