Matt Spinler | 85b484c | 2019-05-03 14:34:40 -0500 | [diff] [blame] | 1 | SUMMARY = "Copy the inventory cleanup yaml for inventory manager" |
Brad Bishop | 3a3250e | 2019-05-22 19:11:38 -0400 | [diff] [blame] | 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
Brad Bishop | d77088a | 2019-09-13 13:06:15 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Brad Bishop | 3a3250e | 2019-05-22 19:11:38 -0400 | [diff] [blame] | 5 | |
| 6 | inherit allarch |
| 7 | inherit phosphor-inventory-manager |
| 8 | |
| 9 | S = "${WORKDIR}" |
| 10 | |
| 11 | SRC_URI = "file://inventory-cleanup.yaml" |
| 12 | |
| 13 | do_install() { |
| 14 | install -D inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml |
| 15 | } |
| 16 | |
| 17 | FILES_${PN} += "${base_datadir}/events.d/inventory-cleanup.yaml" |