Brad Bishop | 1a4b7ee | 2018-12-16 17:11:34 -0800 | [diff] [blame] | 1 | inherit testimage |
2 | |||||
3 | HOSTTOOLS += 'ip ping ps scp ssh stty' | ||||
4 | |||||
5 | python do_testimage_prepend () { | ||||
6 | from oeqa.core.target.qemu import supported_fstypes | ||||
7 | supported_fstypes.append('wic.qemu-sd') | ||||
8 | } | ||||
9 | |||||
Brad Bishop | 26bdd44 | 2019-08-16 17:08:17 -0400 | [diff] [blame] | 10 | IMAGE_AUTOLOGIN = "0" |
11 | IMAGE_FSTYPES = "wic.qemu-sd" |