Dhruvaraj Subhashchandran | e251ef9 | 2017-07-12 06:45:14 -0500 | [diff] [blame] | 1 | SUMMARY = "OEM sensor config for phosphor-host-ipmid" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit obmc-phosphor-license | ||||
6 | inherit phosphor-ipmi-host | ||||
7 | |||||
8 | SRC_URI += "file://openpower-config.yaml" | ||||
9 | |||||
10 | S = "${WORKDIR}" | ||||
11 | |||||
12 | do_install() { | ||||
13 | DEST=${D}${sensor_yamldir} | ||||
14 | install -d ${DEST} | ||||
15 | install openpower-config.yaml ${DEST}/openpower-config.yaml | ||||
16 | } |