blob: 842d53ec0f7ca87ed02b65d2c089c542b446f2f2 [file] [log] [blame]
Vishwanatha Subbannafcf50762017-08-09 15:00:34 +05301SUMMARY = "OpenPower OCC Control with example occ sensor IDs"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-utils
6require openpower-occ-control.inc
7inherit openpower-occ-control
8
9PROVIDES += "virtual/openpower-occ-control-config-native"
10
11S = "${WORKDIR}/git"
12
13# Copies example occ sensor ID yaml file
14do_install() {
15 SRC=${S}
16 install -d ${YAML_DEST}/
17 install -D ${SRC}/example/occ_sensor.yaml ${YAML_DEST}/occ_sensor.yaml
18}