blob: fb66f3da51f7d44db9d0bcaf26926a9f5e4cf09a [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Argcomplete provides easy, extensible command line tab completion of arguments for your Python script."
2HOMEPAGE = "https://github.com/kislyuk/argcomplete"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=2ee41112a44fe7014dce33e26468ba93"
5
Andrew Geissler220dafd2023-10-04 10:18:08 -05006SRC_URI[sha256sum] = "d5d1e5efd41435260b8f85673b74ea2e883affcbec9f4230c582689e8e78251b"
Andrew Geissler595f6302022-01-24 19:11:47 +00007
8PYPI_PACKAGE = "argcomplete"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += "\
13 ${PYTHON_PN}-core \
14 ${PYTHON_PN}-io \
15"
16
17BBCLASSEXTEND = "native nativesdk"
18