Andrew Geissler | 595f630 | 2022-01-24 19:11:47 +0000 | [diff] [blame] | 1 | SUMMARY = "Argcomplete provides easy, extensible command line tab completion of arguments for your Python script." |
| 2 | HOMEPAGE = "https://github.com/kislyuk/argcomplete" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=2ee41112a44fe7014dce33e26468ba93" |
| 5 | |
Andrew Geissler | 220dafd | 2023-10-04 10:18:08 -0500 | [diff] [blame] | 6 | SRC_URI[sha256sum] = "d5d1e5efd41435260b8f85673b74ea2e883affcbec9f4230c582689e8e78251b" |
Andrew Geissler | 595f630 | 2022-01-24 19:11:47 +0000 | [diff] [blame] | 7 | |
| 8 | PYPI_PACKAGE = "argcomplete" |
| 9 | |
| 10 | inherit pypi setuptools3 |
| 11 | |
| 12 | RDEPENDS:${PN} += "\ |
| 13 | ${PYTHON_PN}-core \ |
| 14 | ${PYTHON_PN}-io \ |
| 15 | " |
| 16 | |
| 17 | BBCLASSEXTEND = "native nativesdk" |
| 18 | |