blob: 495a37444d69a5b5c33907fae2c466fdacb3dcad [file] [log] [blame]
Andrew Geissler517393d2023-01-13 08:55:19 -06001SUMMARY = "The Google API Client for Python is a client library for accessing the Plus, \
2Moderator, and many other Google APIs."
3HOMEPAGE = "https://github.com/googleapis/google-api-python-client"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
6
Andrew Geissler220dafd2023-10-04 10:18:08 -05007SRC_URI[sha256sum] = "e9620a809251174818e1fce16604006f10a9c2ac0d3d94a139cdddcd4dbea2d8"
Andrew Geissler517393d2023-01-13 08:55:19 -06008
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-logging \
13 ${PYTHON_PN}-six \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-core \
16 ${PYTHON_PN}-netclient \
17 ${PYTHON_PN}-httplib2 \
18 ${PYTHON_PN}-uritemplate \
19 ${PYTHON_PN}-google-api-core \
20"