Patrick Williams | 92b42cb | 2022-09-03 06:53:57 -0500 | [diff] [blame] | 1 | # |
2 | # Copyright OpenEmbedded Contributors | ||||
3 | # | ||||
4 | # SPDX-License-Identifier: MIT | ||||
5 | # | ||||
6 | |||||
7 | inherit grub-efi-cfg | ||||
8 | require conf/image-uefi.conf | ||||
9 | |||||
10 | efi_populate() { | ||||
11 | efi_populate_common "$1" grub-efi | ||||
12 | |||||
13 | install -m 0644 ${GRUB_CFG} ${DEST}${EFIDIR}/grub.cfg | ||||
14 | } |