Patrick Williams | ac13d5f | 2023-11-24 18:59:46 -0600 | [diff] [blame] | 1 | SUMMARY = "A tool for integrating Git with Patchwork" |
| 2 | HOMEPAGE = "https://github.com/getpatchwork/git-pw" |
| 3 | LICENSE = "MIT" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE;md5=26e1a171d943c64f00c51f90c256b9d4" |
| 5 | |
| 6 | SRC_URI[sha256sum] = "c60169f9566bd6710f9c0985a005a0c326460b739d3f2b5c5c71e85211584590" |
| 7 | |
| 8 | inherit pypi python_setuptools_build_meta |
| 9 | |
| 10 | DEPENDS += " \ |
| 11 | python3-pbr-native \ |
| 12 | " |
| 13 | |
| 14 | RDEPENDS:${PN} += " \ |
| 15 | python3-arrow \ |
| 16 | python3-click \ |
| 17 | python3-pyyaml \ |
| 18 | python3-requests \ |
| 19 | python3-tabulate \ |
| 20 | " |