Andrew Geissler | 517393d | 2023-01-13 08:55:19 -0600 | [diff] [blame] | 1 | SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast." |
| 2 | HOMEPAGE = "https://github.com/balloob/pychromecast" |
| 3 | LICENSE = "MIT" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5" |
| 5 | |
Patrick Williams | da29531 | 2023-12-05 16:48:56 -0600 | [diff] [blame] | 6 | SRC_URI[sha256sum] = "e4b7523db137f8de05eedcc6154113b68532848629442b448c2334fac966a447" |
Andrew Geissler | 517393d | 2023-01-13 08:55:19 -0600 | [diff] [blame] | 7 | |
| 8 | PYPI_PACKAGE = "PyChromecast" |
| 9 | |
| 10 | inherit pypi setuptools3 |
| 11 | |
| 12 | RDEPENDS:${PN} += " \ |
| 13 | ${PYTHON_PN}-logging \ |
| 14 | ${PYTHON_PN}-zeroconf \ |
| 15 | ${PYTHON_PN}-json \ |
| 16 | ${PYTHON_PN}-requests \ |
| 17 | ${PYTHON_PN}-protobuf \ |
| 18 | ${PYTHON_PN}-compression \ |
| 19 | " |