Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "Tools for managing Yocto Project style branched kernels" |
| 2 | LICENSE = "GPLv2" |
Patrick Williams | c0f7c04 | 2017-02-23 20:41:17 -0600 | [diff] [blame] | 3 | LIC_FILES_CHKSUM = "file://git/tools/kgit;beginline=5;endline=9;md5=a6c2fa8aef1bda400e2828845ba0d06c" |
Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 4 | |
| 5 | DEPENDS = "git-native" |
| 6 | |
Brad Bishop | 1a4b7ee | 2018-12-16 17:11:34 -0800 | [diff] [blame] | 7 | SRCREV = "d6529f86fc5bcb3514953ff9fa2f51a3fbf03a0f" |
Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 8 | PR = "r12" |
| 9 | PV = "0.2+git${SRCPV}" |
| 10 | |
| 11 | inherit native |
| 12 | |
| 13 | SRC_URI = "git://git.yoctoproject.org/yocto-kernel-tools.git" |
| 14 | S = "${WORKDIR}" |
Brad Bishop | 316dfdd | 2018-06-25 12:45:53 -0400 | [diff] [blame] | 15 | UPSTREAM_CHECK_COMMITS = "1" |
Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 16 | |
| 17 | do_compile() { |
| 18 | : |
| 19 | } |
| 20 | |
| 21 | do_install() { |
| 22 | cd ${S}/git |
| 23 | make DESTDIR=${D}${bindir} install |
| 24 | } |