Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | waf_do_configure() { |
2 | ${S}/waf configure --prefix=${prefix} ${EXTRA_OECONF} | ||||
3 | } | ||||
4 | |||||
5 | waf_do_compile() { | ||||
6 | ${S}/waf build ${PARALLEL_MAKE} | ||||
7 | } | ||||
8 | |||||
9 | waf_do_install() { | ||||
10 | ${S}/waf install --destdir=${D} | ||||
11 | } | ||||
12 | |||||
13 | EXPORT_FUNCTIONS do_configure do_compile do_install |