Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "An example of partitioned image." |
2 | |||||
3 | IMAGE_INSTALL = "packagegroup-core-boot ${ROOTFS_PKGMANAGE_BOOTSTRAP}" | ||||
4 | |||||
5 | IMAGE_FSTYPES = "wic.bz2" | ||||
6 | RM_OLD_IMAGE = "1" | ||||
7 | |||||
8 | # core-image-minimal is referenced in .wks, so we need its rootfs | ||||
9 | # to be ready before our rootfs | ||||
10 | do_rootfs[depends] += "core-image-minimal:do_rootfs" | ||||
11 | |||||
12 | IMAGE_ROOTFS_EXTRA_SPACE = "2000" | ||||
13 | |||||
14 | inherit image |