blob: f8ccc9a68c47a903bfb326048b3b4e730b639e17 [file] [log] [blame]
Patrick Williamsac13d5f2023-11-24 18:59:46 -06001SUMMARY = "The Google API Client for Python is a client library for accessing the Plus, \
2Moderator, and many other Google APIs."
3HOMEPAGE = "https://github.com/googleapis/google-api-python-client"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327"
6
7SRC_URI[sha256sum] = "6396efca83185fb205c0abdbc1c2ee57b40475578c6af37f6d0e30a639aade99"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-logging \
13 ${PYTHON_PN}-six \
14 ${PYTHON_PN}-json \
15 ${PYTHON_PN}-core \
16 ${PYTHON_PN}-netclient \
17 ${PYTHON_PN}-httplib2 \
18 ${PYTHON_PN}-uritemplate \
19 ${PYTHON_PN}-google-api-core \
20"