Andrew Geissler | 517393d | 2023-01-13 08:55:19 -0600 | [diff] [blame] | 1 | SUMMARY = "Python-apt is a wrapper to use features of apt from python." |
| 2 | LICENSE = "GPL-2.0-only & FSFAP" |
| 3 | LIC_FILES_CHKSUM = "file://COPYING.GPL;md5=0636e73ff0215e8d672dc4c32c317bb3 \ |
| 4 | file://debian/copyright;md5=4ed7b6862ca422678b17e7d4ed592285" |
| 5 | |
| 6 | SRC_URI = "git://salsa.debian.org/apt-team/python-apt.git;protocol=https;branch=main" |
| 7 | |
Andrew Geissler | fc113ea | 2023-03-31 09:59:46 -0500 | [diff] [blame] | 8 | SRCREV = "3252935b6224b3bd2e2250894b9559b47c61b2e1" |
Andrew Geissler | 517393d | 2023-01-13 08:55:19 -0600 | [diff] [blame] | 9 | |
| 10 | S = "${WORKDIR}/git" |
| 11 | |
| 12 | inherit setuptools3 |
| 13 | |
| 14 | DEPENDS += "apt" |
| 15 | RDEPENDS:${PN} += "apt python3-core" |
| 16 | |
| 17 | FILES:${PN} = "${libdir} ${datadir}/python-apt" |