blob: edf880fb4cd6f8a65cabda538a03624d8388f1b2 [file] [log] [blame]
Patrick Williamsd849ec72016-08-17 14:59:38 -05001HOMEPAGE = "https://bugsnag.com/"
2SUMMARY = "Automatic error monitoring for django, flask, etc."
3DESCRIPTION = "\
4 The official Python notifier for `Bugsnag <https://bugsnag.com/>`_. \
5 Provides support for automatically capturing and sending exceptions \
6 in your Django and other Python apps to Bugsnag, to help you find \
7 and solve your bugs as fast as possible. \
8 "
9SECTION = "devel/python"
10LICENSE = "MIT"
11LIC_FILES_CHKSUM = "file://PKG-INFO;md5=f6df6ab9f1b615a140ebb2a48f61bddc"
12
13PR = "r0"
14SRCNAME = "bugsnag"
15
16SRC_URI = "https://pypi.python.org/packages/source/b/bugsnag/${SRCNAME}-${PV}.tar.gz"
17
18SRC_URI[md5sum] = "e16360d86979890892cd388635f213e7"
19SRC_URI[sha256sum] = "093934b3cd1d36ba2b89cfe1673b14ba59043417fe500a02dbf6de0df43ea962"
20
21S = "${WORKDIR}/${SRCNAME}-${PV}"
22
23inherit setuptools
24
25DEPENDS += "python-webob python-flask python-blinker"
26