Patrick Williams | d849ec7 | 2016-08-17 14:59:38 -0500 | [diff] [blame] | 1 | HOMEPAGE = "https://bugsnag.com/" |
| 2 | SUMMARY = "Automatic error monitoring for django, flask, etc." |
| 3 | DESCRIPTION = "\ |
| 4 | The official Python notifier for `Bugsnag <https://bugsnag.com/>`_. \ |
| 5 | Provides support for automatically capturing and sending exceptions \ |
| 6 | in your Django and other Python apps to Bugsnag, to help you find \ |
| 7 | and solve your bugs as fast as possible. \ |
| 8 | " |
| 9 | SECTION = "devel/python" |
| 10 | LICENSE = "MIT" |
| 11 | LIC_FILES_CHKSUM = "file://PKG-INFO;md5=f6df6ab9f1b615a140ebb2a48f61bddc" |
| 12 | |
| 13 | PR = "r0" |
| 14 | SRCNAME = "bugsnag" |
| 15 | |
| 16 | SRC_URI = "https://pypi.python.org/packages/source/b/bugsnag/${SRCNAME}-${PV}.tar.gz" |
| 17 | |
| 18 | SRC_URI[md5sum] = "e16360d86979890892cd388635f213e7" |
| 19 | SRC_URI[sha256sum] = "093934b3cd1d36ba2b89cfe1673b14ba59043417fe500a02dbf6de0df43ea962" |
| 20 | |
| 21 | S = "${WORKDIR}/${SRCNAME}-${PV}" |
| 22 | |
| 23 | inherit setuptools |
| 24 | |
| 25 | DEPENDS += "python-webob python-flask python-blinker" |
| 26 | |