blob: 8b0968857fe53d7fd158c18fcd451402faa59163 [file] [log] [blame]
Andrew Geissler8f840682023-07-21 09:09:43 -05001SUMMARY = "Security oriented static analyser for python code."
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=34400b68072d710fecd0a2940a0d1658"
4
Patrick Williams03514f12024-04-05 07:04:11 -05005SRC_URI[sha256sum] = "36de50f720856ab24a24dbaa5fee2c66050ed97c1477e0a1159deab1775eab6b"
Andrew Geissler8f840682023-07-21 09:09:43 -05006
7DEPENDS = "python3-pbr-native python3-git python3-pbr python3-pyyaml python3-six python3-stevedore"
8
9inherit setuptools3 pypi
10
11RDEPENDS:${PN} += "\
12 python3-git \
13 python3-modules \
14 python3-pbr \
15 python3-pyyaml \
16 python3-rich \
17 python3-six \
18 python3-stevedore \
19 "