blob: 5b7df9192f86878a12158051591d0e3674237090 [file] [log] [blame]
Patrick Williams73bd93f2024-02-20 08:07:48 -06001SUMMARY = "Templating library for Python"
2HOMEPAGE = "http://www.makotemplates.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=d0995d6f7ba3f186a03118f244e88f57"
6
7PYPI_PACKAGE = "Mako"
8
9inherit pypi python_setuptools_build_meta
10
11SRC_URI[sha256sum] = "2a0c8ad7f6274271b3bb7467dd37cf9cc6dab4bc19cb69a4ef10669402de698e"
12
13RDEPENDS:${PN} = "python3-html \
14 python3-markupsafe \
15 python3-netclient \
16 python3-pygments \
17 python3-threading \
18"
19
20BBCLASSEXTEND = "native nativesdk"