blob: 3cf927e103ee324d66713e877f021f9273b7df97 [file] [log] [blame]
Andrew Geissler8f840682023-07-21 09:09:43 -05001SUMMARY = "Security oriented static analyser for python code."
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=34400b68072d710fecd0a2940a0d1658"
4
Patrick Williams169d7bc2024-01-05 11:33:25 -06005SRC_URI[sha256sum] = "72ce7bc9741374d96fb2f1c9a8960829885f1243ffde743de70a19cee353e8f3"
Andrew Geissler8f840682023-07-21 09:09:43 -05006
7DEPENDS = "python3-pbr-native python3-git python3-pbr python3-pyyaml python3-six python3-stevedore"
8
9inherit setuptools3 pypi
10
11RDEPENDS:${PN} += "\
12 python3-git \
13 python3-modules \
14 python3-pbr \
15 python3-pyyaml \
16 python3-rich \
17 python3-six \
18 python3-stevedore \
19 "