blob: 25fd08e2245a064fb618ae02b16ae285da2fee78 [file] [log] [blame]
charkear2f9414d2023-03-01 20:40:35 +00001FILESEXTRAPATHS:append := "${THISDIR}/${PN}:"
2SRC_URI += " file://start-ipkvm.service "
3SRC_URI += " file://create_usbhid.sh "
4
5FILES:${PN} += " \
6 ${systemd_system_unitdir}/start-ipkvm.service \
7 ${bindir}/create_usbhid.sh \
8"
9
10do_install:append () {
11 install -D -m 0755 ${WORKDIR}/start-ipkvm.service ${D}${systemd_system_unitdir}
12 install -D -m 0755 ${WORKDIR}/create_usbhid.sh ${D}${bindir}
13}