charkear | 2f9414d | 2023-03-01 20:40:35 +0000 | [diff] [blame] | 1 | FILESEXTRAPATHS:append := "${THISDIR}/${PN}:" |
2 | SRC_URI += " file://start-ipkvm.service " | ||||
3 | SRC_URI += " file://create_usbhid.sh " | ||||
4 | |||||
5 | FILES:${PN} += " \ | ||||
6 | ${systemd_system_unitdir}/start-ipkvm.service \ | ||||
7 | ${bindir}/create_usbhid.sh \ | ||||
8 | " | ||||
9 | |||||
10 | do_install:append () { | ||||
11 | install -D -m 0755 ${WORKDIR}/start-ipkvm.service ${D}${systemd_system_unitdir} | ||||
12 | install -D -m 0755 ${WORKDIR}/create_usbhid.sh ${D}${bindir} | ||||
13 | } |