Andrew Geissler | 517393d | 2023-01-13 08:55:19 -0600 | [diff] [blame] | 1 | SUMMARY = "Hatch plugin for versioning with your preferred VCS" |
| 2 | HOMEPAGE = "https://pypi.org/project/hatch-vcs/" |
| 3 | LICENSE = "MIT" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=26501cfd0bbddf830ee820e95551fa3d" |
| 5 | |
| 6 | inherit pypi python_hatchling |
| 7 | |
| 8 | PYPI_PACKAGE = "hatch_vcs" |
| 9 | |
| 10 | SRC_URI[sha256sum] = "cec5107cfce482c67f8bc96f18bbc320c9aa0d068180e14ad317bbee5a153fee" |
| 11 | |
| 12 | BBCLASSEXTEND = "native nativesdk" |
| 13 | |
| 14 | UPSTREAM_CHECK_REGEX = "/hatch-vcs/(?P<pver>(\d+[\.\-_]*)+)/" |