blob: b0dd72fb2554b262c246cf4939d632273efe0649 [file] [log] [blame]
Andrew Geissler5082cc72023-09-11 08:41:39 -04001SUMMARY = "usb device database."
2HOMEPAGE = "https://github.com/usbids/usbids"
3
4LICENSE = "GPL-3.0-only"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=84dcc94da3adb52b53ae4fa38fe49e5d"
6
7SRC_URI = "git://github.com/usbids/usbids.git;branch=master;protocol=https"
8
9SRCREV = "7963233faf69eb9c80ffca8dfc1f31940f75999f"
10
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${datadir}
15 install -m0644 ${S}/usb.ids ${D}${datadir}
16}
17
18FILES:${PN} = "${datadir}"