blob: 15ace44ac3a843f2b88c8db64402a7ad2ff290a9 [file] [log] [blame]
Andrew Geissler82c905d2020-04-13 13:39:40 -05001SUMMARY = "A pure-Python MySQL client library"
2DESCRIPTION = " \
3 This package contains a pure-Python MySQL client library, based on PEP 249 \
4 Most public APIs are compatible with mysqlclient and MySQLdb. \
5 "
6SECTION = "devel/python"
7HOMEPAGE = "https://pymysql.readthedocs.io"
8LICENSE = "MIT"
9LIC_FILES_CHKSUM = "file://LICENSE;md5=528175c84163bb800d23ad835c7fa0fc"
10
Andrew Geisslerd688a012020-09-18 13:36:00 -050011SRC_URI[md5sum] = "4a1fe973afbbdd78928650118ce8ff68"
12SRC_URI[sha256sum] = "263040d2779a3b84930f7ac9da5132be0fefcd6f453a885756656103f8ee1fdd"
Andrew Geissler82c905d2020-04-13 13:39:40 -050013
14PYPI_PACKAGE = "PyMySQL"
15inherit pypi setuptools3
16
17RDEPENDS_${PN} += "${PYTHON_PN}-cryptography"