Patrick Williams | 7784c42 | 2022-11-17 07:29:11 -0600 | [diff] [blame] | 1 | SUMMARY = "A ``pytest`` fixture for benchmarking code. It will group the tests into rounds that are calibrated to the chosen timer." |
| 2 | HOMEPAGE = "https://github.com/ionelmc/pytest-benchmark" |
| 3 | LICENSE = "BSD-2-Clause" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE;md5=c7d2e9d24c2b5bad57ca894da972e22e" |
| 5 | |
| 6 | SRC_URI[sha256sum] = "fb0785b83efe599a6a956361c0691ae1dbb5318018561af10f3e915caa0048d1" |
| 7 | |
| 8 | inherit pypi setuptools3 |
| 9 | |
| 10 | RDEPENDS:${PN} += "python3-core python3-py-cpuinfo python3-pytest python3-aspectlib" |
| 11 | |
| 12 | BBCLASSEXTEND = "native nativesdk" |