Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "Configuration script to export target rootfs filesystem" |
| 2 | DESCRIPTION = "Enables NFS access from any host to the entire filesystem (for development purposes)." |
| 3 | LICENSE = "MIT" |
| 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d690 \ |
| 5 | file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420" |
| 6 | |
| 7 | PR = "r1" |
| 8 | |
| 9 | SRC_URI = "file://exports" |
| 10 | |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | do_install() { |
| 14 | install -d ${D}${sysconfdir} |
| 15 | install -m 0644 exports ${D}${sysconfdir}/ |
| 16 | } |
| 17 | |
| 18 | RDEPENDS_${PN} = "packagegroup-core-nfs-server" |