blob: 580b17413b94dabbad4ed52b3f5628198be2f638 [file] [log] [blame]
Andrew Geissler3eeda902023-05-19 10:14:02 -05001SUMMARY = "Python PE parsing module"
2DESCRIPTION = "A multi-platform Python module to parse and work with Portable Executable (PE) files."
3HOMEPAGE = "https://github.com/erocarrera/pefile"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=38066667888b01d8118ff9cc23da1873"
6
7inherit setuptools3 pypi ptest
8SRC_URI[sha256sum] = "82e6114004b3d6911c77c3953e3838654b04511b8b66e8583db70c65998017dc"
9
10PIP_INSTALL_PACKAGE = "pefile"
11PIP_INSTALL_DIST_PATH = "${S}/dist"
12
13BBCLASSEXTEND = "native nativesdk"