blob: 3ec271bacf79e9610cdb09dfb37bd48c8db72755 [file] [log] [blame]
Andrew Geissler595f6302022-01-24 19:11:47 +00001SUMMARY = "Argcomplete provides easy, extensible command line tab completion of arguments for your Python script."
2HOMEPAGE = "https://github.com/kislyuk/argcomplete"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://LICENSE.rst;md5=2ee41112a44fe7014dce33e26468ba93"
5
Andrew Geisslerfc113ea2023-03-31 09:59:46 -05006SRC_URI[sha256sum] = "69db74ba0c72897452f2666267bd76c9cd10829686e99889e6758fac99b23286"
Andrew Geissler595f6302022-01-24 19:11:47 +00007
8PYPI_PACKAGE = "argcomplete"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += "\
13 ${PYTHON_PN}-core \
14 ${PYTHON_PN}-io \
15"
16
17BBCLASSEXTEND = "native nativesdk"
18