blob: 2de7fc7ae6e28d1e9fb583e1a96b3783119a5d24 [file] [log] [blame]
Andrew Geissler8f840682023-07-21 09:09:43 -05001SUMMARY = "Security oriented static analyser for python code."
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=34400b68072d710fecd0a2940a0d1658"
4
Patrick Williams73bd93f2024-02-20 08:07:48 -06005SRC_URI[sha256sum] = "527906bec6088cb499aae31bc962864b4e77569e9d529ee51df3a93b4b8ab28a"
Andrew Geissler8f840682023-07-21 09:09:43 -05006
7DEPENDS = "python3-pbr-native python3-git python3-pbr python3-pyyaml python3-six python3-stevedore"
8
9inherit setuptools3 pypi
10
11RDEPENDS:${PN} += "\
12 python3-git \
13 python3-modules \
14 python3-pbr \
15 python3-pyyaml \
16 python3-rich \
17 python3-six \
18 python3-stevedore \
19 "