blob: eb01504f61d0a137e62656d64b99f10ba6886e89 [file] [log] [blame]
Andrew Geissler69721092021-07-23 12:57:00 -04001# Copyright (C) 2021 Khem Raj <raj.khem@gmail.com>
2# Released under the MIT license (see COPYING.MIT for the terms)
3
4SUMMARY = "Tools for testing processes."
5HOMEPAGE = "https://github.com/ionelmc/python-process-tests"
6LICENSE = "BSD-2-Clause"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=37031056aff37e4b3310872a9a3d0b1e"
8
9SRC_URI[sha256sum] = "a3747ad947bdfc93e5c986bdb17a6d718f3f26e8577a0807a00962f29e26deba"
10
11inherit pypi setuptools3
12
Patrick Williams213cb262021-08-07 19:21:33 -050013RDEPENDS:${PN} += "python3-core"
Andrew Geissler69721092021-07-23 12:57:00 -040014
15BBCLASSEXTEND = "native nativesdk"
Patrick Williamsb542dec2023-06-09 01:26:37 -050016
17RDEPENDS:${PN} += " \
18 python3-io \
19 python3-logging \
20 python3-unittest \
21"