blob: 881f8d89673fb3508b4e736a834a271a91b703d2 [file] [log] [blame]
Andrew Geisslerf1e44062021-04-15 15:52:46 -05001SUMMARY = "Parsec Command Line Interface"
2HOMEPAGE = "https://github.com/parallaxsecond/parsec-tool"
3LICENSE = "Apache-2.0"
4
5inherit cargo
6
7SRC_URI += "crate://crates.io/parsec-tool/${PV} \
8"
9
Andrew Geisslerf1e44062021-04-15 15:52:46 -050010do_install() {
11 install -d ${D}/${bindir}
12 install -m 755 "${B}/target/${TARGET_SYS}/release/parsec-tool" "${D}${bindir}/parsec-tool"
13}
14
15require parsec-tool_${PV}.inc