Andrew Geissler | f1e4406 | 2021-04-15 15:52:46 -0500 | [diff] [blame] | 1 | SUMMARY = "Parsec Command Line Interface" |
2 | HOMEPAGE = "https://github.com/parallaxsecond/parsec-tool" | ||||
3 | LICENSE = "Apache-2.0" | ||||
4 | |||||
5 | inherit cargo | ||||
6 | |||||
7 | SRC_URI += "crate://crates.io/parsec-tool/${PV} \ | ||||
8 | " | ||||
9 | |||||
Andrew Geissler | f1e4406 | 2021-04-15 15:52:46 -0500 | [diff] [blame] | 10 | do_install() { |
11 | install -d ${D}/${bindir} | ||||
12 | install -m 755 "${B}/target/${TARGET_SYS}/release/parsec-tool" "${D}${bindir}/parsec-tool" | ||||
13 | } | ||||
14 | |||||
15 | require parsec-tool_${PV}.inc |