Vishwanatha Subbanna | 7f07e7d | 2017-02-11 22:10:23 +0530 | [diff] [blame] | 1 | SUMMARY = "Phosphor LED Group Management for Palmetto" |
| 2 | PR = "r1" |
Brad Bishop | 6738f35 | 2018-11-07 13:04:06 -0800 | [diff] [blame^] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Vishwanatha Subbanna | 7f07e7d | 2017-02-11 22:10:23 +0530 | [diff] [blame] | 5 | |
| 6 | inherit native |
Vishwanatha Subbanna | 7f07e7d | 2017-02-11 22:10:23 +0530 | [diff] [blame] | 7 | |
| 8 | PROVIDES += "virtual/phosphor-led-manager-config-native" |
| 9 | |
| 10 | SRC_URI += "file://led.yaml" |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | # Copies example led layout yaml file |
| 14 | do_install() { |
| 15 | SRC=${S} |
| 16 | DEST=${D}${datadir}/phosphor-led-manager |
| 17 | install -D ${SRC}/led.yaml ${DEST}/led.yaml |
| 18 | } |