Patrick Williams | b48b7b4 | 2016-08-17 15:04:38 -0500 | [diff] [blame] | 1 | SUMMARY = "Test suite for Linux framebuffer" |
| 2 | |
| 3 | PV = "1.1.0" |
| 4 | |
| 5 | LICENSE = "GPLv2" |
| 6 | LIC_FILES_CHKSUM = "file://COPYING;md5=eb723b61539feef013de476e68b5c50a" |
| 7 | |
| 8 | SRCREV = "063ec650960c2d79ac51f5c5f026cb05343a33e2" |
| 9 | SRC_URI = "git://github.com/prpplague/fb-test-app.git" |
| 10 | |
| 11 | S = "${WORKDIR}/git" |
| 12 | |
| 13 | do_install() { |
Patrick Williams | ddad1a1 | 2017-02-23 20:36:32 -0600 | [diff] [blame] | 14 | install -d ${D}${bindir} |
| 15 | install -m 0755 fb-test ${D}${bindir} |
| 16 | # avoid collisions with perf (perf) and mesa-demos (offset) |
| 17 | for prog in perf rect offset ; do |
| 18 | install -m 0755 $prog ${D}${bindir}/fb-$prog |
| 19 | done |
Patrick Williams | b48b7b4 | 2016-08-17 15:04:38 -0500 | [diff] [blame] | 20 | } |