Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 1 | SUMMARY = "Tools for managing Yocto Project style branched kernels" |
| 2 | LICENSE = "GPLv2" |
Brad Bishop | c68388fc | 2019-08-26 01:33:31 -0400 | [diff] [blame] | 3 | LIC_FILES_CHKSUM = "file://git/tools/kgit;beginline=5;endline=9;md5=9c30e971d435e249624278c3e343e501" |
Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 4 | |
| 5 | DEPENDS = "git-native" |
| 6 | |
Brad Bishop | c68388fc | 2019-08-26 01:33:31 -0400 | [diff] [blame] | 7 | SRCREV = "bb6df0ef2365689cd3df6f76a8838cddae0d9343" |
Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 8 | PR = "r12" |
| 9 | PV = "0.2+git${SRCPV}" |
| 10 | |
| 11 | inherit native |
| 12 | |
| 13 | SRC_URI = "git://git.yoctoproject.org/yocto-kernel-tools.git" |
| 14 | S = "${WORKDIR}" |
Brad Bishop | 316dfdd | 2018-06-25 12:45:53 -0400 | [diff] [blame] | 15 | UPSTREAM_CHECK_COMMITS = "1" |
Patrick Williams | c124f4f | 2015-09-15 14:41:29 -0500 | [diff] [blame] | 16 | |
| 17 | do_compile() { |
| 18 | : |
| 19 | } |
| 20 | |
| 21 | do_install() { |
| 22 | cd ${S}/git |
| 23 | make DESTDIR=${D}${bindir} install |
| 24 | } |