Edward A. James | 8bcbb91 | 2017-06-23 17:21:03 -0500 | [diff] [blame] | 1 | SUMMARY = "FSI debug tool" |
| 2 | DESCRIPTION = "fsidbg is a tool to access remote FSI engines and perform client driver operations" |
| 3 | LICENSE = "GPLv3" |
| 4 | LIC_FILES_CHKSUM = "file://${S}/LICENSE;md5=84dcc94da3adb52b53ae4fa38fe49e5d" |
| 5 | |
Patrick Williams | bb99d22 | 2022-01-24 15:55:09 -0600 | [diff] [blame] | 6 | SRC_URI += "git://github.com/eddiejames/fsidbg.git;branch=master;protocol=https" |
Edward A. James | 8bcbb91 | 2017-06-23 17:21:03 -0500 | [diff] [blame] | 7 | |
| 8 | SRCREV = "dfe278065c877724242dfae15a4c627fd2e3611c" |
| 9 | PV = "git${SRCREV}" |
| 10 | |
| 11 | S = "${WORKDIR}/git" |
| 12 | |
| 13 | do_install() { |
| 14 | install -d ${D}${bindir} |
| 15 | install -m 0755 fsidbg ${D}${bindir} |
| 16 | } |
| 17 | |
| 18 | TARGET_CC_ARCH += "${LDFLAGS}" |