Andrew Geissler | d221e03 | 2020-07-10 16:13:21 -0500 | [diff] [blame] | 1 | DESCRIPTION = "C++ client for Redis based on hiredis" |
| 2 | HOMEPAGE = "https://github.com/sewenew/redis-plus-plus" |
| 3 | SECTION = "libs" |
| 4 | |
| 5 | DEPENDS += "hiredis" |
| 6 | RDEPENDS_${PN} += "hiredis" |
| 7 | |
| 8 | LICENSE = "Apache-2.0" |
| 9 | LIC_FILES_CHKSUM = "file://LICENSE;md5=86d3f3a95c324c9479bd8986968f4327" |
Andrew Geissler | 97771a3 | 2021-03-05 15:23:11 -0600 | [diff] [blame] | 10 | SRCREV = "8ac506e6eb0e5c5b2625785b67400bde705773a1" |
Andrew Geissler | d221e03 | 2020-07-10 16:13:21 -0500 | [diff] [blame] | 11 | SRC_URI = "git://github.com/sewenew/redis-plus-plus" |
| 12 | |
| 13 | S = "${WORKDIR}/git" |
| 14 | |
| 15 | inherit cmake |
| 16 | |
| 17 | FILES_SOLIBSDEV = "" |
| 18 | FILES_${PN} += " ${libdir}/libredis++.so" |