Brad Bishop | 3acb95c | 2017-01-28 11:53:03 -0500 | [diff] [blame] | 1 | SUMMARY = "Hostboot hostfw inventory map for phosphor-ipmi-fru" |
| 2 | PR = "r1" |
Brad Bishop | 2879d32 | 2018-11-07 14:45:23 -0500 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
Brad Bishop | 1ebdb61 | 2019-09-13 12:18:25 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Brad Bishop | 3acb95c | 2017-01-28 11:53:03 -0500 | [diff] [blame] | 5 | |
| 6 | inherit native |
| 7 | inherit phosphor-ipmi-fru |
Brad Bishop | 3acb95c | 2017-01-28 11:53:03 -0500 | [diff] [blame] | 8 | |
| 9 | SRC_URI += "file://config.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${hostfw_datadir} |
| 17 | |
| 18 | install -d ${DEST} |
| 19 | install config.yaml ${DEST} |
| 20 | } |