blob: d8a8f2d033ff3c19903d3490aa3138802c801ab7 [file] [log] [blame]
Patrick Williamse760df82023-05-26 11:10:49 -05001SUMMARY = "The library is intended to provide simple and clear interface to Redis based on asyncio."
2HOMEPAGE = "https://github.com/aio-libs/aioredis-py"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=bf9085f32a671dfa86ee69fe0fff7b95"
5
6SRC_URI[sha256sum] = "eaa51aaf993f2d71f54b70527c440437ba65340588afeb786cd87c55c89cd98e"
7
8PYPI_PACKAGE = "aioredis"
9
10inherit pypi setuptools3
11
12RDEPENDS:${PN} += " \
13 python3-core (>=3.6) \
14 python3-async-timeout \
15 python3-typing-extensions \
16"