blob: 2a09e969495be256fd0ec54f1cfd18d45ef5c540 [file] [log] [blame]
Patrick Williamsac13d5f2023-11-24 18:59:46 -06001DESCRIPTION = "A comprehensive, fast, pure Python memcached client"
2HOMEPAGE = "https://github.com/pinterest/pymemcache"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=3b83ef96387f14655fc854ddc3c6bd57"
6
7PYPI_PACKAGE = "pymemcache"
8
9SRC_URI[sha256sum] = "27bf9bd1bbc1e20f83633208620d56de50f14185055e49504f4f5e94e94aff94"
10
11inherit pypi setuptools3
12
13DEPENDS += " \
14 ${PYTHON_PN}-setuptools-scm-native \
15 ${PYTHON_PN}-six-native \
16"
17
18RDEPENDS:${PN} += "\
19 ${PYTHON_PN}-io \
20 ${PYTHON_PN}-core \
21 ${PYTHON_PN}-logging \
22"