Alvin Wang | af04d19 | 2019-08-28 15:18:15 +0800 | [diff] [blame] | 1 | SUMMARY = "Mihawk Inventory config for openpower-vpd-parser" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
Brad Bishop | d648bc4 | 2019-09-19 14:26:02 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Alvin Wang | af04d19 | 2019-08-28 15:18:15 +0800 | [diff] [blame] | 5 | |
Alvin Wang | af04d19 | 2019-08-28 15:18:15 +0800 | [diff] [blame] | 6 | inherit openpower-fru-vpd |
Joseph Reynolds | 79809ea | 2021-02-26 15:37:31 -0600 | [diff] [blame^] | 7 | inherit native |
Alvin Wang | af04d19 | 2019-08-28 15:18:15 +0800 | [diff] [blame] | 8 | |
| 9 | SRC_URI += "file://inventory" |
| 10 | |
| 11 | PROVIDES += "virtual/openpower-fru-inventory" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${inventory_datadir_native} |
| 17 | install -d ${DEST} |
| 18 | install inventory ${DEST} |
| 19 | } |