Patrick Williams | ac13d5f | 2023-11-24 18:59:46 -0600 | [diff] [blame] | 1 | SUMMARY = "A collection of tools for internationalizing Python applications" |
| 2 | HOMEPAGE = "http://babel.edgewall.org/" |
| 3 | LICENSE = "BSD-3-Clause" |
| 4 | LIC_FILES_CHKSUM = "file://LICENSE;md5=0f97d9a63e91407b4c0d01efde91cfc0" |
| 5 | |
| 6 | SRC_URI[sha256sum] = "33e0952d7dd6374af8dbf6768cc4ddf3ccfefc244f9986d4074704f2fbd18900" |
| 7 | |
| 8 | PYPI_PACKAGE = "Babel" |
| 9 | |
| 10 | inherit pypi setuptools3 |
| 11 | |
| 12 | CLEANBROKEN = "1" |
| 13 | |
| 14 | RDEPENDS:${PN} += " \ |
| 15 | ${PYTHON_PN}-codecs \ |
| 16 | ${PYTHON_PN}-difflib \ |
| 17 | ${PYTHON_PN}-distutils \ |
| 18 | ${PYTHON_PN}-netserver \ |
| 19 | ${PYTHON_PN}-numbers \ |
| 20 | ${PYTHON_PN}-pickle \ |
| 21 | ${PYTHON_PN}-pytz \ |
| 22 | ${PYTHON_PN}-shell \ |
| 23 | ${PYTHON_PN}-threading \ |
| 24 | " |
| 25 | |
| 26 | BBCLASSEXTEND = "native nativesdk" |