blob: ac4b8c2aa68343b57d2047a234176adc54bdac19 [file] [log] [blame]
Brad Bishop996bc452019-12-02 13:05:15 -05001SUMMARY = "language bindings for libdbus, for Python 3.5 or later"
2HOMEPAGE = "https://github.com/ldo/dbussy"
3LICENSE = "LGPLv2.1"
4LIC_FILES_CHKSUM = "file://COPYING;md5=a916467b91076e631dd8edb7424769c7"
5
6SRC_URI = "git://github.com/ldo/dbussy.git"
7
8SRCREV = "d0ec0223f3797e1612d835e71694a1083881149f"
9
10S = "${WORKDIR}/git"
11
12inherit distutils3
13
14RDEPENDS_${PN} += "\
15 python3-asyncio \
16 python3-core \
17 python3-ctypes \
18 python3-xml \
19"
20
21BBCLASSEXTEND = "native nativesdk"
22